Nexus-5 Google

Los smartphones Nexus son vulnerables a los ataques SMS de clase 0


Bogdan Alecu, un administrador de sistemas de la empresa holandesa Levi9, ha descubierto recientemente una vulnerabilidad que afecta a toda la gama de smartphones Nexus de Google. Esta vulnerabilidad puede explotarse vía Flash SMS o SMS de clase 0.

Un Flash SMS o SMS de clase 0, es un tipo de mensaje que se muestra directamente en la pantalla del teléfono y no se almacena automáticamente en el dispositivo como lo haría un SMS normal. Después de leer dicho mensaje de este tipo, el usuario tiene la opción de guardarlo o deshacerse de él.

Ya sabiendo de que se trata, esta vulnerabilidad permitiría que los atacantes malintencionados enviasen este tipo de SMS pudiendo así forzar el reinicio del teléfono Nexus, dejar de proporcionar acceso al servicio de Internet móvil o cerrar la aplicación de SMS. Según Bogdan, esta vulnerabilidad afecta a todos los smartphones Nexus con Android 4.X sin excepción. Google ya está al corriente y está investigando para subsanar el problema cuanto antes.

Sin embargo, aunque Google ya esté trabajando en ello, el propio descubridor ha lanzado una aplicación llamada Class0Firewall que actúa como firewall, con ella podremos evitar que el terminal responda ante este tipo de ataques. La aplicación es gratuita y la podemos descargar en Google Play.

Descarga | Google Play

Deja un comentario, no seas tímido